message not arriving



  • As there were some issues with the T-mobile database I could not register my device until today (thank you for fixing that). However, none of the messages I sent is arriving. Maybe you or someone else can help. I have a Sara R410M. I followed the steps below, tried different steps, in different order and tried many times, but no matter what no message is arriving on the registered device. I can obtain an IP, I am connected, the response are always OK.
    14:50:28.891 -> AT+CFUN=15
    14:51:45.449 -> OK
    14:51:45.018 -> AT+CFUN=0
    14:51:45.449 -> OK
    14:51:55.096 -> AT+CGDCONT=1,“IP”,“cdp.iot.t-mobile.nl”
    14:51:55.130 -> OK
    14:52:04.147 -> AT+URAT=8
    14:52:04.147 -> OK
    14:52:11.542 -> AT+CEREG=3
    14:52:31.102 -> OK
    14:52:34.551 -> AT+CFUN=1
    14:52:34.551 -> OK
    14:52:37.435 -> AT+COPS=1,2,“20416”
    14:52:40.685 -> OK
    14:52:40.685 ->
    14:52:40.685 -> +CEREG: 5,“522”,“422C66”,9
    14:52:52.123 -> AT+CGATT?
    14:52:52.123 -> +CGATT: 1
    14:52:52.123 ->
    14:52:52.123 -> OK
    14:53:00.842 -> AT+CGPADDR
    14:53:00.842 -> +CGPADDR: 1,10.128.1.252
    14:53:00.842 ->
    14:53:00.842 -> OK
    14:53:09.993 -> AT+USOCR=17,7000
    14:53:10.026 -> +USOCR: 0
    14:53:10.026 ->
    14:53:10.026 -> OK
    14:53:26.737 -> AT+USOST=0,“172.27.131.100”,15683,11
    14:53:26.737 -> @
    48656c6c6f20576f726c64
    14:53:39.668 -> +USOST: 0,11
    14:53:39.668 ->
    14:53:39.668 -> OK
    14:54:26.545 -> AT+USOCL=0
    14:54:26.545 -> OK


  • Deutsche Telekom IoT

    This is another issue in our back-end 😞

    Apologies, we are working on it an dit should be fixed not later than today!


  • Deutsche Telekom IoT

    Still working on it… keep you posted!


  • Deutsche Telekom IoT

    We’re still looking for the root cause. If that didn’t work out this afternoon, we will simply restart the component in question.


  • Deutsche Telekom IoT

    Unfortunately still no root cause. But we have enough logs for further troubleshooting.

    We just restarted the affected component. As of now, you should be able to see the payloads again. Maybe you need to delete and register the device before you see result.



  • @afzal_m
    I have tried now. No results are displayed for the device online. Removed the device, added again. no difference in results… tried numbers or times Base syntax normal and Base syntax HEX … I get OK all of the time but no results are displayed. Refresh table does not make the difference.



  • I have tried this morning again. I see that at 00.39 a message (without payload) was received from my IMSI. I was not working around that time. I have tried this morning several times again. Different ways, different messages, refreshing the table… I get OK all the time with sending… but no messages are displayed on the device on-line.


  • Deutsche Telekom IoT

    Unfortunately it didn’t work out, what we tried yesterday. Please follow this topic for new updates.


Log in to reply